
Guidelines for submitting a paper to a NSW Grasslands Conference 
 
A MS Word.doc file has been formatted using the style-sheet required for your paper and MUST be used 
when submitting a paper. To obtain a copy of this file go to the Grassland Society of NSW web site 
(http://grasslandnsw.com.au/news/) and select the Conference page. Click on the highlighted text − Template 
for submitting a paper to the NSW Grassland Society of NSW Conference − and save this file to your 
computer.  
 
Change the file name to include your name and the year (e.g. jsmith1 2012). Retain the title, author, 
addresses, headings, Figure and Table captions and References style, delete the text and start writing your 
paper.  
 
If you have difficulty using the styles in this template, follow the formatting instructions below and the 
format shown in the ‘sample paper’ (see page 3 of this document). 
 
Important points for paper preparation and submission 
• All papers MUST be prepared using the required formats and style. The simplest and easiest way is to 
use the MS Word.doc file. Submitted papers that do not meet this requirement will be returned to the authors 
for correction. 
• Maximum page lengths apply to all papers. For poster papers, the total maximum page length (all text, 
references, Figures, Tables, photos and diagrams) is two pages. For contributed papers, the total maximum 
page length is four pages. For invited speaker papers the total maximum page length is eight pages. 
Submitted papers that exceed these limits will be returned to the authors. 
        Submission and acceptance of a poster or contributed paper for publication in the proceedings implies a 
commitment that at least one of the authors will be attending the conference and that a poster will be 
prepared for display at the conference. 
• ALL papers must be accompanied by two reports from reviewers. These reports need to be 
comprehensive in nature, rather than just mere approval by a ‘mate’. Evidence needs to be provided that the 
author has acted on the reviewers’ advice (e.g. inclusion of a file with Track Changes indicating comments 
and corrections). Submitted papers that do not include two reviewers reports will be returned to the author 
and will not be processed until the reports are received. 
• ALL deadlines specified by the Organising Committee must be strictly adhered to. While for many 
authors submission of a paper is their final major input, there are a range of processes that must occur in 
order for the printed proceedings to be available at the conference. These are all time dependent and include 
collation and review, editing, proof reading, formatting and layout, and printing and distribution. Late 
submissions and poorly prepared papers add considerably to time delays and frustration for those involved in 
these processes. 
 
Notes to all authors 
• The Title  should be brief but specific to the subject of your paper. 
• Abstracts are required for all papers, and must not exceed 250 words. The Abstract should be a précis of 

the context, aim, approach and findings; i.e. an accurate summary of the information presented in the 
paper. 

• Authors’ names and addresses should be shown below the Abstract title, as specified under Author’s 
names and Author’s addresses below and in the sample paper template.  

• Headings may vary, however, your paper should include at least an Introduction  (context and aims), 
headings related to Method or description of the approach being reported, Discussion (or Results and 
discussion) of the relevance of the data or field experience, and Conclusions.  

 
Page layout 
• Margins should be set at 2 cm all round. 
• Do not indent paragraphs. 
 
Text 
• Use Times New Roman for all text including headings. Left align all text, images and Tables. 
• Use the Normal style for all text (style-normal) where possible in preference to ‘Body text’ styles. 

Normal text should be 11 point with single line spacing. 
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• Do not indent the first line of a paragraph. Leave one blank line between paragraphs and before new 
section headings. Do not use column formats. 

• Authors’ email and web addresses may be hyperlinked. Hyperlinks to external web references should 
be placed in the References section, rather than in the body of the paper. 

• Use List Bullet or List Number styles where appropriate for dot point or numbered lists. 
 
Headings and sections 
• Paper title: (style-title) - 12 point, bold, sentence case (capitals for proper nouns only). If the title 

extends to a second line, do not use ‘enter’ to break the line. Leave one blank line below the title. 
• Authors' names: (style-author) - 11 point. Initials should come before the family name for each author. 

For two authors separate names with a comma; for more than two authors separate names with a comma 
and use an ‘and’ before the last author. Use alpha superscripts to indicate different addresses. Leave one 
blank line below the authors’ names. 

• Authors' address: (style-address) - 11 point, not italics. The corresponding web site and email may be 
included at the end of each address. Leave one blank line after the authors’ addresses. 

• Section Headings: (style-Heading 1) - 12 point, bold, not italic and Heading 2 (style-Heading 2) - 11 
point, bold. Note: use sentence case NOT capital letters for headings. If required, a third heading level 
style – 11 point, bold, run on may be used at the start of a new paragraph. 
Use descriptive names for Section headings where appropriate, but Abstract, Introduction  and 
Conclusions are examples of standard sections that should be used. 

• Abstract heading: (style-abstract head) - 12 point, bold. 
• Abstract body: (style-abstract) - 11 point, italic. Leave one blank line below the Abstract text. 
• Key words heading: (style-keywords head) 12 point, bold. 
• Key words: (style-keywords) 11 point, not bold. Use up to six key words not used in the Title or 

Abstract. Leave one blank line below the Key words. 
• References: See ‘sample paper’ for reference style.  
 
Figures and images 
• Figures and images should be placed at the end of the text, left aligned. Figures copied from graphic 

applications (e.g. Microsoft Excel) should be paste into the Word document using Edit>Paste. 
Special>Picture.  Provide a separate Excel file with a graphical image. Use only high quality images and 
Figures suitable for size reduction. Poor quality Figures and images not suitable for use will not be 
redrawn or enhanced and will be returned to the author(s).   

• Figures and images will be reproduced in black, white and greyscales only. Images files can be inserted 
using Insert>Picture>From File. Suitable formats include JPG, TIF and EPS. Images should be cropped 
and reduced where possible using Photoshop or an image editor to produce a file size before inserting 
into Word of around 300 Kb or less. Provide images in a separate clearly labelled file. 

• Outline boxes (such as frames) should be avoided.  
• Captions for Figures and images (style-Caption) should be 10 point, bold and left aligned and placed 

below the Figure. 
 
Tables 
• Place all tables at the end of the text, left aligned. 
• Use Tables rather than tabs or spaces to align images and text. Remove borders from tables and insert 

horizontal lines only as illustrated (Table 1) using Format>Borders and shading.  
• Use the Insert Table button on the Standard toolbar and left align Tables. Keep formatting simple. 
• Captions should be placed above the Table using 10 point, bold. 
• Data columns should be either centered or left aligned. 
• Use a separate cell for each number and use Shift+Enter rather than Enter to break lines in cells. 
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Sample paper: a standard template for preparing conference papers for NSW Grasslands 
 

RW JonesA, JB SmithB and CD WessonC 
 

ARegional Agricultural Institute, Woobygong NSW 2500: rjones@regional.gov.au 
BAir and Water Services, Weewee Research Station, Woopwoop, Vic 3999: john.smith@water.oz.au: 

CRevolving Door Research Institute, Whybother, NSW 2900; col.wesson@smokingun.org.au 
 
Abstract: The abstract should contain a summary of the context and aim of the paper, the information to be 
presented and the key conclusions. Maximum word number for the Abstract is 250 words. Left aligned text is 
easier to read on-screen and a single font type (Times New Roman, 11 point, black, single line spacing) 
provides clarity of presentation. A simplified referencing system is adopted. To improve visual presentation 
alternative font sizes are used for the title (12 point bold), address (11 point) and Figure and Table captions 
(10 point). Headings have two main levels (12 and 11 point, bold) and are not capitalised.   
 
Key words: allelopathic, compounds, weed control, molecular techniques 
Use no more than six key words not used in the Title or Abstract in order of decreasing relevance. 
 
Introduction 
Before starting to write your paper please be aware of the page limits for different types of papers and 
familiarise yourself with the style and format requirements in the standard template which must be used and 
strictly adhered to. Also, be aware that the paper needs to be critically reviewed before submission and 
referee’s reports provided, so you will need to allow time for this to happen. Finally, in consideration of 
others involved in the process of publication (editors, layout, design, compilers and printers) you are asked to 
meet deadlines for submission in a timely manner.  
 
This is a sample paper only, in that there is no logical flow or connection between the headings, which are 
used to show the styles to be used for the various heading levels, and order the information needed by 
authors in preparing their papers. The data, Table, Figure and References cited in this example paper bear no 
relation to the text and are purely to illustrate the recommended format for papers. Consistent standards and 
guidelines for formatting Word documents enable automation of the publishing process (Johnson 2001) and 
improved presentation for Web publication. References cited in the text need to be of the form Jones (2011) 
or (Jones 2011; Smith and Wesson 2009). For three or more authors use Smith et al. (2010).  
 
Methods 
Second level headings should be 11 point bold 
Sub headings are important to distinguish from main headings and normal text. Normal text is Times New 
Roman, 11 point, with the title 12 point, bold, centred and the authors and contact details 11 point, centred. 
Third level headings if required should be used at the start of a new paragraph and be 11 point, bold and run 
on e.g.: 
 
Units. Use metric standard international (SI) units only. For example, 5.4 t/ha and 10.4 kg/ha/mm. Units and 
terms need to be defined at first use (e.g. DM, dry matter; DSE, dry sheep equivalent). In the text, for 
numbers less than 10 only use numeric values for units of measurement (e.g. 5 m) and alpha notation (e.g. 
five replicates) for all other values.  
 
Also, use 1990s rather than 1990’s, 1000 m rather than 1,000 m and 5 mm rather than 5mm. Use a normal 
dash (e.g. long-term) in text and an em dash for numeric ranges (0−5), and use 2009−11 rather than 
2009−2011. 
 
Results (or Results and discussion) 
Ensuring continuity in the publication of any proceedings is challenging because of changing editorial and 
layout personnel and rotation of the Organising Committees. This template will help future conference 
organisers maintain key features of previous proceedings, while allowing flexibility to incorporate new 
publishing technology.  
 
For indicating statistical significance use the form (P <0.05) and the values l.s.d. P = 0.05. 
 



Tables and Figures should be left-aligned for consistency and placed at the end of the text. All Figures and 
Tables should be referred to in the preceding text (e.g. Fig. 1). Captions for Tables and Figures (10 point, 
bold and above for Tables and below for Figures) should be as concise as possible, but must be able to stand 
alone in explaining the information contained and its source.  
 
Discussion  
In general, use a single quote (e.g. ‘friendly’) and only use double quotations for property names (e.g. 
“Kickatinalong”). Also remember to use ‘compared with’ rather than ‘compared to’. 
 
Conclusions 
The main features of the simplified format are left aligned text, Tables and Figures and a simplified 
referencing system. Hyperlinked references provide readers with ‘one-click’ access to further information.  
Authors’ attention to detail in formatting can add greatly to the clarity of their work, and save the editors and 
reviewers considerable time and effort.  
 
Acknowledgments 
This template format is adapted from one used by the Australian Agronomy Society. 
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Table 1.  Effect of tillage treatment on soil bulk density, water content and saturated hydraulic conductivity ( Ks).  
Data in parentheses are natural log-transformed ln(x+1). 
Tillage treatment Bulk density 

(g/cm3) 
Water content 

(g/cm3) 
Ks 

(mm/h) 
Zero tillage 0.99 0.331 145 (4.982) 
Conventional 0.98 0.328 12 (2.583) 
l.s.d. (P = 0.05) 0.04 0.023 (0.548) 
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Figure 1. Spatial distribution of Mallee Eucalyptus species open-scrub in Australia. Predominant areas (■) 
coinciding with largely alkaline soils that now comprise significant cropping areas and other areas (░░░░) where 
mallee vegetation is significant, but not predominant.  Reproduced from Hill (1989). 
 


